Android 4.3以前の“OSサポート終了”は誤報! 要は「お前らChrome使え」 | あまえび速報
6ca2a898    bdb683c1

Android 4.3以前の“OSサポート終了”は誤報! 要は「お前らChrome使え」

P032356_s

Android 4.3以前の“OSサポート終了”は誤報でした。( ´・ω・)y─┛~~~oΟ◯


1: TEKKAMAKI(大阪府)@\(^o^)/ 2015/01/16(金) 10:03:36.81 ID:nQUsI5Bi0.net BE:711292139-PLT(13121) ポイント特典

ここ数日、Android 4.3 Jely Bean以前のOSを搭載した全ての
スマートフォンのサポートが早々に打ち切られたという誤解が広まっています。
そのきっかけになったのは、13日の以下の記事だと思われます。


new prof_s
(無慈悲) グーグル、Android4.3以前の脆弱性サポートを打ち切り!! 世界の多くのAndroid端末が危険に

Google公式発表と情報元のブログには、バージョン4.3以前の
Android OSのサポートを終了するという情報は見当たりません。

しかし、3000回以上ツイートされた上記記事の内容は不正確では
ないものの、記事タイトルが古いAndroidのサポートを全て
終了させるかのような表現となっています。

そのため、多くの読者が勘違いさせられてしまったようです。

では、本当にAndroid 4.3以前のOSは、Googleによるサポートの
対象外となってしまったのでしょうか?


ここで、今回のニュースの発端となったセキュリティ企業Rapid7の
ブログを確認してみると、WebViewに関する脆弱性の報告に対する
Googleからの回答が次のように書かれています。


抄訳すると、「もし(WebViewの)脆弱性がAndroid 4.4以前の
バージョンのものであれば、我々(=Google)自身が
パッチの開発をおこなうことはない。

(WebViewの)脆弱性の報告で修正パッチの提供が伴わない場合、
OEM各社へ通知する以上の対応はとることはない」ってところでしょうか。


この回答から分かるように、今回の件はあくまでWebViewに
限った話であって、Android OS全体の話でないことは明らかです。


Android 4.4 KitKatや最新バージョンであるAndroid 5.0
LollipopではChrome WebViewが採用されているため、Googleとしては
Chrome WebViewの開発に専念し、

Android 4.3以前のWebView(つまり、WebKit WebView)については
Googleによるサポートを終了するよ!っていうのが、
今回の真相です(情報が正しければ、の話ですが)。

http://appllio.com/20150116-6085-android-os-webview-support


4: アルゼンチンバックブリーカー(東京都)@\(^o^)/ 2015/01/16(金) 10:10:51.73 ID:o8TVMuv60.net

誤報だろうとそうでなかろうと、メーカーが対応してくれない現実は変わらないわけで。


8: タイガードライバー(西日本)@\(^o^)/ 2015/01/16(金) 10:13:53.06 ID:gdnHI8tF0.net

誤報?本当に?

>>4
うむ。


5: 雪崩式ブレーンバスター(チベット自治区)@\(^o^)/ 2015/01/16(金) 10:12:21.14 ID:XmWN4EaL0.net

あいてーめでぃあの誤報か(´・ω・`)。
しっかし、いちいちパッチ埋めに労力裂かなきゃ遺憾とはめんどくせーな(´・ω・`)。
スマートだの何だの電話は電話なのが一番賢いじゃねーか(´・ω・`)。


6: ダイビングヘッドバット(チベット自治区)@\(^o^)/ 2015/01/16(金) 10:12:40.23 ID:Yf1GASMi0.net

代替の手段について書かない時点でクソ記事。
要は以前のOSでもChromeをインストールして使ってね、って話だろ。


9: 中年’sリフト(大阪府)@\(^o^)/ 2015/01/16(金) 10:14:44.24 ID:MnYeZJQJ0.net

サポート終了しないとしても脆弱性は放置だろ


12: ウエスタンラリアット(東京都)@\(^o^)/ 2015/01/16(金) 10:31:58.64 ID:rDCs6iEn0.net

結局、4.3以前のWebViewの脆弱性はほったらかしなのは変わらんじゃないか


15: ハイキック(空)@\(^o^)/ 2015/01/16(金) 10:42:08.02 ID:zDrCwZYu0.net

要約するとこう
Googleは今まで脆弱性を修正したパッチを提供してきたがキャリアに通達したにも関わらず対象となるユーザーにまでパッチが届かずにいた
これまで通りパッチを提供しても無駄な時間になるから第三者に任せようということか


18: ジャストフェイスロック(愛知県)@\(^o^)/ 2015/01/16(金) 10:43:18.49 ID:inDTV0V+0.net

別に買い換えりゃいいじゃん
しょーもな


39: メンマ(千葉県)@\(^o^)/ 2015/01/16(金) 12:22:36.28 ID:jb7vgMo50.net

>>18
4.3だぞ
去年買ったばっかだぞ
一年おきに買い換えろというのか


20: ファイヤーバードスプラッシュ(catv?)@\(^o^)/ 2015/01/16(金) 10:49:37.90 ID:6An3Y7b20.net

リスクなんてほぼネット関連から生じるんだから、WebViewのサポートしないってのは
もうその端末を放置するに等しいことだろ





24: フェイスクラッシャー(東日本)@\(^o^)/ 2015/01/16(金) 11:08:37.70 ID:XNBFylhX0.net

なんだ誤報か。ていうかサポートしてるんだろうな


28: テキサスクローバーホールド(東京都)@\(^o^)/ 2015/01/16(金) 11:33:41.47 ID:MYhjqka/0.net

is01の俺には隙はない


30: チェーン攻撃(茸)@\(^o^)/ 2015/01/16(金) 11:54:27.95 ID:KYLohCk60.net

>>28
隙だらけw


32: ダイビングエルボードロップ(チベット自治区)@\(^o^)/ 2015/01/16(金) 11:58:52.70 ID:ny301V0i0.net

要するに対応は各メーカーにぶん投げましたってこと?
さすがだなw


34: キン肉バスター(栃木県)@\(^o^)/ 2015/01/16(金) 12:01:17.13 ID:+x6civZd0.net

要するに、Rapid7がインチキ企業ってこと?


http://hayabusa3.2ch.sc/test/read.cgi/news/1421370216/







コメント

  1. 名無し

    Googleもキャリアも結局クソ対応だから衰退した事が分かってねーよな

  2. 名無し

    サポート時期を明言する窓が最強か

  3. 名無し

    WebViewは一般アプリでも使うだろ

  4. 名無し

    キャリアがサポート拒否っているのでどうしようもない・・

  5. 名無し

    あまえびって先走って嘘情報バラまくの得意な

  6. 名無し

    誤報ではないな
    そんな事は「言ってない」だけで「大体間違いではない」

  7. 名無し

    グーグル発バカッターか?

  8. 名無し

    WebViewがほったらかしじゃ、ほとんど前の記事が言ってる通りじゃねーかw
    ウソでもなんでもねーw

コメントを残す

メールアドレスが公開されることはありません。

次のHTML タグと属性が使えます: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

post date*

アクセスランキング